When you have such versions available: apt-cache policy wkhtmltopdf wkhtmltopdf: Installed: (none) Candidate: 0.9.9-4 Version table: 0.12.0-2~bpo70+1 0 100 http://http.debian.net/debian/ wheezy-backports/main amd64 Packages 0.9.9-4 0 500 http://http.debian.net/debian/ wheezy/main amd64 Packages You can install version with lower priority with: apt-get -t wheezy-backports install wkhtmltopdf
https://github.com/kraksoft/vagrant-box https://github.com/kraksoft/vagrant-box-debian https://github.com/kraksoft/vagrant-box-ubuntu https://www.debian.org/releases/wheezy/example-preseed.txt https://help.ubuntu.com/14.04/installation-guide/example-preseed.txt
Ansible module “apt” always return “changed: true” in Debian, when you try to install: php5-json because: $ sudo apt-get install php5-json Reading package lists… Done Building dependency tree Reading state information… Done Note, selecting ‘php5-common’ instead of ‘php5-json’ php5-common is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not ...
When you encountered the error message: mysql-server-5.6 : Depends: mysql-client-5.6 (>= 5.6.19-1~dotdeb.1) but it is not going to be installed during MySql update from 5.5 to 5.6 version, you should do: sudo apt-get install mysql-common=5.6.19-1~dotdeb.1 You can also check all available version with: sudo apt-cache showpkg mysql-common